WordPress5.1 のアップデートに伴って AWS で色々アップデート

WordPress 5.1 のアップデートで、php5系が怒られるようになった。

ので、これを機に httpd2.2 -> httpd 2.4 、php5 -> php7 にアップデートすることにした。

環境:Amazon Linux

手順を巻きで

mod_ssl だとコンフリフトが発生する、mod24_ssl がハマった…。
mod_ssl24 じゃないのね…。

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です